Skip to Content
0
Nov 06, 2006 at 09:24 PM

PI 2004s requirements?

6 Views

What are the requirements for PI 2004s?

Java version - is J2SDK 1.5 compatible?

I installed PI 2004s on J2SDK14212, Windows 2000, DB2, 2GB RAM, 10 GB paging file.

Install is successful. But the SAP log on page does not load?

Please advise.

Thanks,

Bhaskar