Skip to Content

Requests are not coming in "Request" tab of Info-object

Hello Experts,

Flow of an Info-object is in 3.x version.

It is loading data from source system to Info-objects through an Info-package.

As the flow is in 3.x version the Info-object was not added as info-provider .

To check the load I have added the Info-object as Info-provider .After that I executed the Info-package ,data is loaded but the requests are not coming in the "Request" tab of that Info-object.

Has anyone any idea why it is not coming?

In simple words, after a load to a master data info-objects,how to check added records, when the whole flow is in 3.x version?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Apr 10, 2017 at 08:57 PM

    Hello;

    In InfoProvider area, look to the master data.

    Drilldown it and you can see attributes and/or texts and/or hierarchies.

    Right button and manage to see the load into these.

    Hope it helps;

    Regards

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi;

      Check your detail tab after make a load and under "Processing (data packet): Everything OK":

      Update PSA: You are able to see how many records were loaded in PSA

      Transfer Rules: You can see the number of records that enter in transfer rule and those that get out (were generated)

      Update: you are able to see the new records or modify records in your master data.

      Hope it helps;

      Regards;