Skip to Content
0

SSO error from "No switch to HTTPS occurred, so it is not secure to send a password"

Apr 06, 2017 at 02:11 PM

846

avatar image
Former Member

Hello there,

I am trying to configure SSO from NP portal to ECC6 EHP5 but the test and configuration tool gives me warning "No switch to HTTPS occurred, so it is not secure to send a password" and asks me to enter password. So my questions are two, is SSO already configured (i followed this link, last step is problematic when i try to test) correctly or any additional step required? 2ndly how to remove that warning "No switch to HTTPS occurred, so it is not secure to send a password".

I implemented SAP note 1979522 to resolve this warning "No switch to HTTPS occurred, so it is not secure to send a password" but i am still getting this error.

Mandeep

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

5 Answers

Imtiaz Karedia Apr 07, 2017 at 05:33 PM
0

Do you have HTTPS (SSL) set on ECC system as per below link

https://help.sap.com/saphelp_nw73/helpdata/en/49/23501ebf5a1902e10000000a42189c/content.htm

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Apr 08, 2017 at 03:16 PM
0

I didn't enabled HTTPS on ECC. I don't need to enable HTTPS for sure there is a way. I believe the WebDynpro service need some changes in that setting but i don't know what Webdynpro service is called upon that Test scenario.

Mandeep

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Apr 19, 2017 at 01:00 PM
0
Share
10 |10000 characters needed characters left characters exceeded
Joshua Lacroix Sep 19, 2017 at 05:18 PM
0

Hi Mandeep, I found on an archive post, https://archive.sap.com/discussions/thread/3899131

You were having issues with SUM and the path, I am currently having the same issue and wondering what you did to resolve it?

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Sep 26, 2017 at 08:10 PM
0

I think i asnwered their in the same thread; you have to update Kernel first to latest supported level.

Share
10 |10000 characters needed characters left characters exceeded