Skip to Content
0

SAP Mobile Platform 3.0 service doesnt start

Apr 06, 2017 at 10:24 AM

72

avatar image

Hello Experts

I installed SAP Mobile latform SP 4.0 installed in our windows server 2012 and was working fine for the last 2 years..This is a developer edition and all our SMP apps are connected with ths...But now the SMP windows service doestnt start and I get Windows error code 301..Did several restart and tried as SMP user as well as admin user..nothing works

WHen i try to start the SMP service it starts a task commons daemon service runner..and it is initiated from the file name prunsrv.exe from the file location C:\SAP\MobilePlatform3\Server\bin...Pls advice how to fix it

Thanks in Advance

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Janarthanan Elangovan Apr 11, 2017 at 10:42 AM
0

HI Karthik,

Please let me know your exact SMP version( SMP 3.0 SP11 PL04 .)

Let me assume you have SMP 3.0 SPS 10 or more here .If less than that kindly update your SMP version to the near latest .

Please ensure you have started the Depended service before starting the main service .

Also try to restart your whole Windows machine once and stop SMP server completely and then start the SMP .Still if you are facing any issues. Please run go.bat file to make sure SMP starts .Worst case we can reinstall SMP.

Best Regards

Jana

Share
10 |10000 characters needed characters left characters exceeded