Skip to Content
avatar image
Former Member

JAVA_HOME Error

Hi Friends,

I am trying to install SAP EHP6 ERP6.0

Prerequisites check error -

Condition - JAVA_HOME

RESULT CODE - COuld not Check

Severity - HIGH

Message - It is not recommendedto use JDK version 1.4.2_10. Current version: JAVA_HOME not available. See also SAP note 867110 (updated 2006-06-12)

I installed Java - j2sdk-1_4_2_17-windows-amd64.exe and also I added the JAVA_HOME variable.

Let me know what should be done. Shall I ignore and proceed with installation.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Apr 06, 2017 at 11:40 AM

    Hello Bhargav,

    Which tool is being used for installation Please check note 1825724. Also , please note that SAP had stopped supporting third party JVMs, you need to use SAPJVM.

    Regards,

    Asha

    Add comment
    10|10000 characters needed characters exceeded