Skip to Content
0

BW Modeling tools

Apr 05, 2017 at 04:23 PM

634

avatar image

i tried to install BW modeling tools with Eclipse.

during installation I get the foolowing error:

cannot complete the install because one or more required items could not be found.
Software being installed: BW Modeling Workbench 1.17.10 (com.sap.bw.feature.workbench.feature.group 1.17.10)
Missing requirement: BW DataStore UI 1.17.10 (com.sap.bw.datastore.ui 1.17.10) requires 'bundle com.sap.adt.util.ui 0.0.0' but it could not be found
Cannot satisfy dependency:
From: BW DataStore Object 1.17.10 (com.sap.bw.feature.adso.feature.group 1.17.10)
To: com.sap.bw.datastore.ui [1.17.10]
Cannot satisfy dependency:
From: BW Modeling Workbench 1.17.10 (com.sap.bw.feature.workbench.feature.group 1.17.10)
To: com.sap.bw.feature.adso.feature.group [1.17.10]

does anyone have an idea what I am missing ?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

avatar image
Former Member Apr 20, 2017 at 10:09 PM
0

Try installing ABAP Development Tools for eclipse first.

Share
10 |10000 characters needed characters left characters exceeded
Dieter Zenger Apr 28, 2017 at 08:37 AM
0

thank you Robert,

problem already solved

Share
10 |10000 characters needed characters left characters exceeded