Skip to Content
0

S/4 HANA 1610 Fully Activated Appliance Taking so Long to Activate

Apr 05, 2017 at 01:24 PM

183

avatar image

Yesterday. I have created my instance of SAP S/4 HANA 1610 Fully Activated Appliance (the 30-day free trial). I have created my instance yesterday and it is currently in the process of activation. Now the message I see when I click on the status states that initial startup of the SAP solution takes approximately 60 minutes. Unfortunately it has been more than 12 hours and my solution has yet to be activated. Can anyone please clue me in as to why this is taking so long? Thanks in advance.

More information: I am using AWS as my Cloud Provider and am using all 4 virtual machines. In my solution properties, Windows Remote Desktop shows as active, but the rest of the 3 machines (S/4 HANA 1610, BI Platform, and SAP NetWeaver AS Java) as shown as Active with status Activating. Is this any indicator as to why this is taking so long? Perhaps it's not that unusual because the S/4HANA 1610 Appliance has so much preconfigured data, but I just want to make sure.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Best Answer
Stanimir Eisner
Apr 05, 2017 at 07:48 PM
0

Hi Gloria,

Please have a look at https://wiki.scn.sap.com/wiki/x/e4DiGg

Best regards,

Stanimir

Share
10 |10000 characters needed characters left characters exceeded
Gloria Mendoza
Apr 05, 2017 at 03:34 PM
0

Ok. So something weird just happened. My instance showed as Active, I tried to connect using RDP but got a message saying that it failed to connect because either remote access to the server is not enabled, remote computer is turned off or the remote computer is not available on the network. So I close that out and find out that the status of my instance is back to Activating again. My AWS account says that all my instances are running properly so why am I unable to connect? Any advice?

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Never mind. It appears to be active now. I think I may have to be on VPN to connect to the instance so I am going to try that.

0
Gloria Mendoza
Apr 05, 2017 at 03:34 PM
0

Ok. So something weird just happened. My instance showed as Active, I tried to connect using RDP but got a message saying that it failed to connect because either remote access to the server is not enabled, remote computer is turned off or the remote computer is not available on the network. So I close that out and find out that the status of my instance is back to Activating again. My AWS account says that all my instances are running properly so why am I unable to connect? Any advice?

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Gloria Mendoza,

We are also getting the same problem and we are not able to solve this problem. Our instances also showing as activated but we are not able to connect to either. Please let us know if your issue is resolved and how?

As we are stuck with this problem from past 2 days and need a resolution as soon as possible. We already checked the link above and followed getting started guide but still not able to connect. Please guide us in order to solve the problem it will be a great help.

Best Regards

Ajitesh Pareek

0
Ajitesh Pareek May 16, 2017 at 05:50 PM
0

Hi Stanimir,

Can you please address our issue related to HANA 1610 fully activated appliance.

We have competently installed SAP HANA 1610 fully activated appliance and we are getting an error in connecting virtual machine (RDP) with SAP HANA 1610 fully activated appliance below is the screenshot? Inline image 2

So, can you guide us on this problem Note:- We have followed the guide attached to this appliance but still this issue persists.

Best Regards

Ajitesh Pareek

Show 7 Share
10 |10000 characters needed characters left characters exceeded

Please see my answer above

0

Hello Eisner,

Thanks so much for this link.

But, we have a problem in connecting windows remote desktop and we have checked the getting started guide and also opened the ports (as per your link) but still, the issue persists?

Can you please guide us on this?

Best Regards

Ajitesh Pareek

0

The best way to investigate is to ssh into the virtual machine. How to use ssh is explained in the SAP Cloud Appliance Library - FAQ.

Best regards,

Stanimir

0

Hi Eisner,

We are using windows so we have downloaded MobaXterm. But, whenever we are trying to connect to this software by giving IP, port, username etc. It is always giving error connection refused.

So is there any other way, or where we are missing we are not able to figure out? we have opened the ports on windows, allow all remote connections and everything necessary which needs to be done but still, the error persists.

We have to start this instance very urgently.

Best Regards,

Ajitesh Pareek

0

Hello,

If you can't establish the ssh connection then you are in case 2 - Network. If you can't solve the problem by yourself, the best option would be to involve your IT department.

2. Network: does your client machine has direct access to the SAP system (are they both in the same network)? If your client machine is behind a firewall in a corporate network, you would need to open the ports in your firewall to the system in order to connect to it via SAPGUI or RDP (if available). The ports which are open on the virtual machine in the cloud are listed in the instance details (Click on instance name and then on virtual machine).

Best regards,

Stanimir

0

Hi Stanimir,

Thanks so much for your reply.

1. For our case as such, there is no specific client network.

>>We are using our own laptops and they are connected to Wifi >> we have installed SAP CAL instances and they are activated but when I tried to connect them I am not able to.

>>So, we don't have SAP access that's why we want SAP access through RDP where HANA studio and SAP GUI is already preconfigured ( Usually the network is different I suppose).

>>But, after opening the ports and allowing remote connections and other things still the issue continue (not able to connect to SAP CAL remote desktop).

>>The Network: description I already read somewhere in the documentation of SAP CAL which you have posted.

So, we are in the same page as what you are saying in your second network point in your reply.

But, still this issue persists, also there is no network team because there is no company like setup. We are ourselves as the network, developer etc team :)

So, now who can guide us in this regard, as this is very urget for us now to figure it out?

Best Regards,

Ajitesh Pareek

0

Hello Ajitesh,

Please involve the system administrator responsible for your laptop and for your network. He or she should be able to find why you can't connect from your laptop to the external IP address of the VM "SAP S/4HANA 1610 (based on SAP Netweaver AS ABAP 7.51)" on port 22 (ssh).

A quick test is to run the command below from your laptop.

telnet <external IP address> 22

Best regards,

Stanimir

0