Skip to Content
0

Partially hidden fields in the BOM - CS03

Apr 05, 2017 at 01:11 PM

94

avatar image

Because only for some users the "characteristics 1" field is partially hidden. The attached image (cs03.png) shows in blue one user and in red the screen of another user.

Is there any configuration to solve this case ?

cs03.png (171.7 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Jürgen L
Apr 05, 2017 at 03:06 PM
0

I have never seen this screen before but I would compare the GUI settings

click the monitor icon in your menu followed by > Options

under Interaction Design open Visualization 2

compare the settings for "Show ellipsis if text cannot be displayed entirely"

It might also have to do with the language and a missing information.

the screen in English has no header name for the column while it is present in the other language, based on the header name the column may get a different width.

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Thank you but it didn't solve my problem. Thank you again

0

had user B already tried to login to SAP from the computer of user A, this way you can evaluate if it is caused from within SAP or is based on the hardware.

What does user B get if he logs in with the language of user A?

0
avatar image
Former Member Apr 06, 2017 at 03:39 AM
0

Have compared the roles for user A and User B ? Also can post screen shot for user who is not able to see characteristics .. Does user B have authorizations to display class and characteristics ?

Please ask user to share /nSU53 screenshot after he have already ran t-code CS03. I am doubting roles and authorizations may be issue

Show 2 Share
10 |10000 characters needed characters left characters exceeded

The problem is not with the characteristic but with the content of the field that is particularly visible. If you double-click the column it appears but i would not like to have to do this always.

0
Former Member

then this may be due to language change or i think of reason do they have same GUI version ? does they latest GUI version ?

0