SAP Cloud Platform (Trial) - IoT Service cannot start (status "Failed")

Hi SAP Cloud Team,

I am getting the issue shown in your FAQs where the SAP Cloud Platform (Trial) IoT Service cannot be started and stays in status "Failed". I have tried multiple times over multiple days to start it.

FAQ I refer to is here:

https://help.hana.ondemand.com/iot/frameset.htm?a012a3788b6e498a8971dd27c97ce6bf.html

As there is no official service marketplace support for the trial version, I am reporting here. Could someone please take a look at this for me so i can enable it?

User: s0006927772trial

Thanks,

Brendan

Add comment
10|10000 characters needed characters exceeded

  • Hello Brendan, just to clarify. You cannot start the service (i.e. iotmms application does not start in your account) or you cannot enable the service from SAP Cloud Platform Cockpit -> Services -> Internet of Things? Regards, Anton

  • Hi Anton,

    Apologies, "Enable" would be the correct word.

    Originally it was in "Disabled" status the very first time, like many are the first time we go into Services. I then pressed "Enable" to enable it. Status change to "Processing". Then after about 7 seconds the status changes to "Failed" and stays like that. I have tried a few times to enable again, but it just changes to "Processing", then after some seconds, always changes to "Failed".

    Regards,

    Brendan

  • Get RSS Feed

2 Answers

  • Best Answer
    May 04, 2017 at 03:00 PM

    Hello Brendan, could you please check if you can enable the service now? An issues should be fixed. Regards, Anton

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 07, 2017 at 12:32 PM

    Hello Brendan, I have opened an internal ticket for your case. I will keep you updated in this thread.

    Sorry for the inconvinience,

    Anton

    Add comment
    10|10000 characters needed characters exceeded

Skip to Content