Skip to Content
author's profile photo Former Member
Former Member

loading error intoODS

HAI

Im trying to load the data into ODS .But in the monitor , request is still running and number of data records transferring are zero.

After some time , it says error like below

<b>No IDocs created; Database system

Diagnosis

No IDocs were created. The IDocs are created in BW with database systems as source systems. Since no IDocs were created, a short dump in BW probably occurred.

System response

Procedure

Check the short dumps in BW.

Procedure for System Administration</b>

When i check the shortdump in ST22 then it says that there is no shortdump for that particular day.

So please tell me wht i have to do for that

i will assing the points

rizwan

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Oct 26, 2006 at 08:39 AM

    Hi,

    please check the source system connection from BW to the connected source system, you're extracting from.

    Also check ST22 in the source system (presupposed it's a SAP-Source).

    I assume that the connection is broken.

    hth

    cheers

    Sven

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 26, 2006 at 09:56 AM

    hai

    Im extracting the data from the Oracle Source system.

    How can i check the source system connection ??

    pls let me know

    i ll assign the points

    bye

    rizwan

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 26, 2006 at 10:18 AM

    Check in the transaction SM58 to understand if there are some tRFC in error.

    Normally these errors doesn't generate a dump.

    Regards,

    Sergio

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 26, 2006 at 01:28 PM

    hi,

    check the source system connetivity by going to sm59 ,

    if that is fine

    go to PSA and check weather data came to it r not...

    if data come to PSA u can check it and load.

    if not replicate TS and activate TR once and load once again

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.