Skip to Content
0

SUM url not launching

Apr 05, 2017 at 07:43 AM

426

avatar image
Former Member

Hi Guys,

Need help / advice. I'm trying to upgrade the SAP LVM STD 2.0 to 2.1 SP8. While launching SUM, it starts perfectly at OS level. However the url is not coming up. I cannot login to the SUM tool. No error msg, also no log is getting generated in SUM Tool logs.

SUM tried : SUM 1.0 SP18 & SP19, in both the cases SUM command completes as usual at OS level.

My env : Product : SAP LVM STD2.0, DB : Oracle 12c, OS : Suse Linux (x86_64) Kindly advice.

//Thanks Arya

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Bartosz Jarkowski Apr 05, 2017 at 08:25 AM
0

Can you share the URL you are using?

Best regards

Bartosz

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Apr 05, 2017 at 09:34 AM
0

Hi Bartosz,

I'm using http url : "http://<hostname>:1128/lmsl/sumjava/<SID>/index.html"

//Thanks

Arya

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Can you please check your firewall settings (try to disable it completly)? Also please try to telnet to port 1128.

Best regards

Bartosz

0
avatar image
Former Member Apr 05, 2017 at 04:18 PM
0

Hi Arya,

Use below URLs accordingly.

As Java

http://<hostname>:1128/lmsl/sumjava/<SID>/doc/sluigui

As Abap

http://<hostname>:1128/lmsl/sumabap/<SID>/doc/sluigui

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Manjit,

This also didn't worked. I have upgraded the hostagent as well to latest.

//Thanks

Arya

0