Skip to Content

Copy Function is successful but not generating any records.

Hi Experts,

Am trying to copying the data from one version to another version. It is showing success and not generating any records.

Here i attached step by step screenshots what i performed, please find the attached screenshots and do the needful.

The same thing happens for functions as well.

Cube Output:

Aggregation Level:

Filter:

Copy:

Planning Sequence:

Best Regards,

Gowtham.



cube-output.jpeg (42.9 kB)
filter.jpeg (52.3 kB)
copy-function.jpeg (76.0 kB)
sequence1.png (47.1 kB)
results.png (30.0 kB)
sequence1.png (47.1 kB)
Add comment
10|10000 characters needed characters exceeded

3 Answers

  • Best Answer
    Posted on Apr 13, 2017 at 07:32 AM

    Hi,

    First create Multiprovider over Real time cube then create aggregation level over Multiprovider. Restrict real time cube in filter and use real time cube in characteristic usage(Copy function Screen) in copy function.

    Regards,

    Anand

    Add comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 05, 2017 at 02:16 PM

    Hi Gowtham,

    I am afraid these screenshots are not from Integrated Business Planning cloud product. Please can you provide the correct product or change the Primary Tag in case you are sure of it?

    Thanks,

    Ivan

    Add comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 09, 2017 at 06:27 PM

    Thanks my issue is resolved.

    Gowtham.

    Add comment
    10|10000 characters needed characters exceeded