Skip to Content
0

LaMa Configuration

Apr 04, 2017 at 09:18 PM

221

avatar image

Hello Everyone,

I am a newbie to SAP Basis administration. My apologies if i am posting my question in the wrong blog/forum. After installing and doing initial setup for LaMa system, i was able to add SAP Landscapes using SQL server without any issues. But when adding Hana based landscapes ('Detect Using Host and Instance Agent') , detection fails with following error :

setHdbUserDataFile: call hdbuserstore failed with exitcode 100 (Error: (null)). [SOAPFaultException]


Hana application instance is not having any issues connecting to the DB. Your guidance will be appreciated. Thanks

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Hans-Hendrik Weise
Apr 06, 2017 at 01:28 PM
0

Hello,

please check SAP Note 2299749

It's in German but basically says you should update your host agent to a version higher than 7.21 PL 14.

Please check if it applies to your case.

Hendrik

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Thanks for your response Hendrik . I think our hostagent is running 7.21 P17 .

SAPHOSTAGENT information --------------------

kernel release 721 kernel make variant 721_REL compiled on NT 6.1 7601 S x86 MS VC++ 14.00 for NTAMD64 compiled for 64 BIT compilation mode Non-Unicode compile time Aug 15 2016 21:26:01 patch number 17 latest change number 1697070

0

As I see, you have also created an incident for this topic. It's with the right team so let's wait for their answer.
I don't think the problem is caused by LaMa

0