Skip to Content
0
Former Member
Oct 24, 2006 at 06:24 PM

No data coming in to enhanced fields of extractor

36 Views

I added fields twice to the existing enhanced business content extractor 0fi_gl_4, I wrote the transactional data exit and did the extraction, the extraction went with green light. when i checked the data in ods, i dont see any data for the enhanced fields, including the earlier enhanced fields which used to be populated before i did this enhancement.

when i look at load in monitor

it is all green, but when i go to scheduler to do another test load it is giving me the following message

Conv. exit PERI7 for field FISCPER not found in BW; Exit deleted

Message no. RSM1149,

> is this the reason for no data in my enhanced fields....if so how do i get rid of it?

> do i need to delete and recreate the datasoure

so that all the enhaced fields lie in same append structure, if so how do i recreate the datasource...?

> plz also help me debug my enhancement, i tried rsa3 it doesnt show an error, i tried break point but no use..

plz give me detailed instructions..

thanks in advance

points will be assigned for inputs