Skip to Content
author's profile photo Former Member
Former Member

Problems installing add-on Fixed Assets

Hello All

The process of creation of tables of the add-on " Fixed Assets " was interrupted and now it fails providing that it tries to resume.

Since I can do that install again the process?

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Oct 24, 2006 at 08:02 PM

    Hi,

    Yes, I have always had issues initialising the Fixed Assets module. Typically, it will fail 2 or 3 times when creating the tables. Each time you can stop the add-on, restart it and say Yes to continue. Eventually it will create all the necessary tables and you can use the add-on. We've found this to take anything from 1 to 2 hours to complete per company.

    Kind Regards,

    Owen

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.