Skip to Content
author's profile photo
Former Member

JSPM cannot stop J2EE Engine

'm trying to apply stack 9 to a new XI installation (nw2004s). The patches are recognized by JSPM and the queue is validated as normal. During the deployment, a lot of jcmon processes are started, and eventually the JSPM says that the java engine could not be stopped by JPSM. I found note 985496 and tried to set the Java engine to safe mode manually, but this doesn't seem to work. I can remember that Visual Administrator would give a warning when the engine was in safe mode. But now, the safe mode is set in Configtool but Visual Administrator does not give a warning about this. It seems that the engine does not go into safe mode, even when instructed to do so via the setting in the configtool. The installation is nw2004s patch level 4.

Does anybody know how I can het the JSPM to work?

Best regards, Wilbert

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • author's profile photo
    Former Member
    Posted on Oct 24, 2006 at 07:57 AM

    Just for future reference, the problem was solved by manually installing the IGS update. I unpacked these and placed the files in uc\nti386. After a restart of the engine and JSPM, the IGS patch was no longer displayed (patch level was shown as 5 instead of the earlier 0), and the deployment of the other patches worked as it should.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member


      I have the same problem as described in note 985496.They propose two possible solutions:

      1. Update to JSPM >= 9.1 (we have 9.2).

      2. Use configtool to turn on safe mode manually (it's already turned on).

      I'm not installing an IGS patch so I can't try this suggestion either.

      Is there anything else I could try?