Skip to Content

Format 0FISCPER

Hello,

We have upgraded the system to BW2004s. If we use manage to display the contents of a InfoProvider we see the format of 0FISCPER = 010.2006 in the ALV display. Before we upgraded the format was 2006010.

Does anybody know how to handle this?

Regards,

Jos

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Oct 24, 2006 at 10:38 AM

    Dag Jos,

    I have reproduced this on our old 3.0b system.

    In the old system, the flag at the bottom of the selection screen in the settings tab "Do not use any conversion" is default flagged. No conversion exits on fiscper so 2006001.

    In the new 7.0 system, this field is flagged as well but it does not do the processing which it is supposed to.

    It keeps on using the conversion exit so 001.2006

    I suggest you log the problem with SAP for furhter assistance, as this is clearly a bug.

    Best regards,

    Olav

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 24, 2006 at 06:40 AM

    Hi,

    Check whether there is Conversion Exit for 0FISCPER in your Older version and Newer Version aswell. If you find there is a differeence change it accordingly.

    Hope it helps.

    Thanks,

    -Vijay

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 24, 2006 at 08:29 AM

    Hi Jos,

    Are you doing something with the output of this content display ? I do not see a big problem with this...

    Before, the use of conversion exits was disabled in your output, now it most probably has been reverted to the standard value, "Use conversion exists" for display.

    Internally, the values remain the same ofcourse.

    E.g. when using the manage to go into a datastore contents, click the "Contents"-tab and the "Display Active Data" button.

    In the selection screen view, goto settings - user parameters and deflag the "check conversion exits" flag in the "formats" option of the "data browser" tab.

    Which scenario are you using to display the contents of providers, i.e. are you displaying cube or datastore data ?

    Hope this helps;

    Best regards,

    Olav

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.