Skip to Content
0
Former Member
Oct 23, 2006 at 07:20 PM

XI connection issue.

22 Views

I am a XI beginer. Please help me

I connected to the XI system through VPN. I am able to connect SLD and workbech. but when I cliek for Repository or direcotry, firt of all I am getting message says ' checking the latest version'. after a moment I am getting the message like this and not able to connect the IR or ID.

An error occurred while launching/running the application.

Title: Integration Builder

Vendor: SAP AG

Category: Download Error

Unable to load resource: http://sapxi:58800/rep/repository/aii_ibrep_client.jar

Is any body can tell me what is the issue. jave version which I loaded in my pc is JSDK1.4.2.12. Please adivce me.