Skip to Content
author's profile photo Former Member
Former Member

Outlook Integration & SQL Server 2016

We have recently installed SAP Business One 9.2 PL06 at a client site ready for configuration and UAT. They are running Windows Server 2012 R2 with SQL Server 2016.

As part of the install we have setup Outlook Integration server.

When a user tries to log on to SAP Business One through the Outlook add-on they do not get an option to select MSSQL2016 as a server. They therefore cannot use the Outlook Integration add-in.

In my test VM I have a single app, database & client (including Outlook) machine with PL07 installed on Server 2012 R2 and SQL 2016. I also do not have the option to connect to SQL Server 2016

Is such a configuration supported in PL06/PL07 and if so what do we need to do to get this working?

Add a comment
10|10000 characters needed characters exceeded

Related questions

7 Answers

  • Best Answer
    Posted on Jun 07, 2017 at 08:42 PM

    For anyone else facing this issue, this has been resolved in 9.2 PL 08.

    John.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 04, 2017 at 03:27 PM

    Hi,

    Can you make sure that you have installed both Outlook Integration and DI API from the same upgrade package? Means, are SAP Business One Client, Outlook Integration and DI API having the same versions?

    Refer to Product Availibility Matrix (PAM) for the same.

    Kind regards,

    ANKIT CHAUHAN

    SAP SME Support

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 04, 2017 at 04:31 PM

    Hi Ankit,

    Everything has been installed from the same package.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 28, 2017 at 04:36 PM

    Hi,

    I have the same issue here with

    SAP B1 9.2 PL07 installed on client with outlook integration add-on and SQL 2016 server.

    When I try to connect the add-in from outlook 2016 version I can only select SQL 2014 or lower, 2016 is not in the list.

    Error that i get is: cannot connect to SBO-COMMON database.

    I checked system requirements but nothing mentioned regarding this ...

    Do you have an update or solution ?

    Kind regards

    Mark

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 06, 2017 at 09:48 AM

    Hi Ankit,

    We are having the same issue. There is no option to select SQL 2016 in Outlook add-ins Log-on settings.

    How can we resolve it?

    Kind regards

    Varun


    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 06, 2017 at 09:56 AM

    Hi Varun ,

    Install latest release of sql native client

    Regards:

    Balaji.S

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 24, 2018 at 07:05 AM

    I have the problem with SQL server 2016 that was creating the problem while Outlook integration. I have taken help from Outlook Support Number and my problem gets resolved. If you have a problem you may contact them.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.