Skip to Content
avatar image
Former Member

SAP IBP Data integration jobs does not work for master data import job

Hi, We have SAP IBP started edition. I have been able to create own planning area and own time profile. Those are copied from SAP template. I have created the time periods and the basic setup is ok and working. Now I am using the Data integration tool from WEB UI. When creating import job for master data for example Customer or Location master data I get the below error:

"Error in Import File Request

serverErrorIn the context of Data Services an unknown internal server error occurred"

I think my file is ok and everything is in place. I feel that there is some global configuration or something like this missing from our started edition. Have somebody else had similar error and what would you recommend to check?
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

7 Answers

  • Best Answer
    Apr 06, 2017 at 06:32 AM

    Hi,

    Please create the CSV file by selecting correct encoding UTF-8 and then try to upload.

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Rohit and others,

      Thanks for the replies. I went through this with SAP and got the same instructions to use encoding: UTF-8. The problem though was that still I used the encoding UTF-8 I still had problems. We did the CSV files together with SAP and still it did not work though the encoding was UTF-8. I uploaded notepad ++ and created the file using that. Then everything worked. So I would suggest to use notepad ++ when creating the import files.

      Thanks,
      Jaakko

  • Apr 04, 2017 at 04:30 PM

    Hi,

    SAP starter edition might delivered the required global parameters. You can try with different global parameters with parameter group INTEGRATION.

    You will add this below parameter and try to load.

    Parameter Group: INTEGRATION

    Parameter Value: MAX_IMPORT_ROWS

    Value: 20000

    Make sure that your master data type (Customer, Location) should be in "Active" status. If you are facing issue while loading raise OSS message to SAP.

    Best Regards,

    Lingaiah

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 04, 2017 at 05:18 PM

    Hi,

    I checked and starter edition had already the integration parameter value for MAX_IMPORT_ROWS.

    Also Customer and Location are active. I will try to setup OSS message to SAP but it might take for a long time to get any answer. Please suggest if any new ideas?

    Thanks,
    Jaakko

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 05, 2017 at 12:13 PM

    Hi Jaakko,

    Please check your data in file once again.

    I've faced this error twice - everytime it was bacause of data inconsistence (wrong format of data in some cells in file).

    BR,

    Yuriy Kurmachev

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 05, 2017 at 03:39 PM

    Hi Jaakko,

    This error is usually due to some incorrect format used in the file to be uploaded.

    Check this page for more info:

    https://uacp2.hana.ondemand.com/viewer/feae3cea3cc549aaa9d9de7d363a83e6/1702/en-US/21a03033ae6d49d1a02a707c53504043.html

    Thanks,

    Nuane

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 05, 2017 at 05:01 PM

    Hi,

    This issue seems to be incorrect file format or SAP data integration server not available to load data.

    Time being you can maintain master data from excel UI either single or mass data maintenance. I think this issue only for master data later try with key figure data also.

    Best Regards,

    Lingaiah

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 06 at 07:00 PM

    Hello,

    We are using IBP starter pack and I faced similar issue. It was because we had characters < µ > in description.

    Also system does not recognize special characters but this time file was uploaded and I could get this information from Rejection report.

    Regards,

    Sameer


    Add comment
    10|10000 characters needed characters exceeded