Skip to Content
author's profile photo Former Member
Former Member

Output not written to Spool

Hi,

Normally, the output of a 'WRITE' statement is written to the spool when the program is run in background.

Currently I am running a report in CRM and the output is NOT being written to the spool.

Can you please guide me on this if anyone has faced similar problems earlier.

Thanks in advance.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Oct 23, 2006 at 11:48 AM

    Try to specify the print parameters using FM: SET_PRINT_PARAMETERS

    Fred

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 23, 2006 at 11:53 AM

    Check if the report has ended successfully and triggered no shortdump (ST22, SM37, etc.)

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.