Skip to Content
author's profile photo Former Member
Former Member

Show CCMS Connection button not displayed in RWB Alert Config

Hi,

I am trying to forward RWB Alerts to CCMS. XI: SP16. I have scheduled the corresponding report as background job and also i have created the monitor with the corresponding MTE. But I am not able to see the 'show CCMS Connection' button in Alert Configuration of RWB.

kindly share ur thoughts.

Regards,

Sudharshan

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    Posted on Oct 23, 2006 at 12:53 PM

    Hello Sudharshan,

    I'm not sure what button you're talking about. Could you please give me some hint? After scheduling the job to forward RWB alerts to CCMS you'll have an entry in the CCMS alert monitor for each alert category an alert was raised for.

    Regards,

    Andreas

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Andreas,

      If u go to RWB and then Alert Configuration, u can see the 'show CCMS Connection' button. In my Test XI server I am able to see that button and it gives the duration of periodic job and option to stop that job. But in another XI server, i am not able to see that button.

      What i have done so far is as follows.

      1. created a monitor set for the specified rule..

      2. scheduled a periodic job RWBALERTS_TO_CCMS with report SXMSALERT_ACTIVE_ALERTS as the program

      (Should the job name be specific??)

      Regards,

      Sudharshan

  • Posted on Oct 23, 2006 at 11:06 AM

    Hi,

    1) Refresh the Cache

    a)Start transaction SXI_CACHE.

    b)From the context menu XI Runtime Cache select Start Complete Cache Refresh.

    If you still face issue try this .

    To clear the SLD cache, from the Integration Builder main menu, choose Environment ® Delete Cache for SLD Data.

    2) Try to restart or re-install the Java Stack.

    Regards

    Agasthuri Doss

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.