Skip to Content

Solution Manager Apps for Fiori and FES on 7.51

Apr 04, 2017 at 12:23 PM


avatar image

Dear all,

we want to upgrade our Fiori Frontend Server 2.0 (NW 7.5 SP3 on AnyDB) to Fiori Frontend Server 3.0 (NW 7.51 SP1 on AnyDB).

While FFS 3.0 and NW 7.51 seems supported and we had no difficulties selecting the appropriate product instances e.g. for the apps "Approve Purchase Orders" (FIORI ERP APPLICATIONS X1 1.0) we struggle when it comes to Solution Manager appps, e.g. "My Incidents". Those should be included in product "SAP FIORI FOR SAP SOL MRG 1.0"

According to PAM there's no relaese for those Apps for NW 7.51 (only 7.4 and 7.5) and even in the Fiori Apps Library there's only NW 7.4 / 7.5 and the Solution Manager 7.2 itself listed as prerequisite installation.

My question is: Is this not supported intentionally or is this simply not being taken care of as of now?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Tom Dammer Apr 05, 2017 at 07:47 AM

Hi Jens,

I created a SAP Ticket and the SAP Solution Manager Fiori Apps will be available Maybe witht SPS 5. But for sure with SPS6.



Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Tom,

thanks for the input on this. Were there any reasons given why they did not make it to NW 7.51 yet?

If they get available with SPS 5 or even 6 that's then Q1/2018 earliest. Are they really serious about that? *facepalm*



ABU SANDEEP BASIS Aug 22, 2017 at 06:33 AM

Dear Jens,

I am facing same problem here.

We have upgraded to FES 3.0, now we would like to have Solution Manager 7.2 SP05 apps in FES 3.0.

But, there are no SAP FIORI FOR SAP SOL MRG 1.0 Add-Ons supporting with Netweaver 7.51 SP02.

Did you get any response from SAP about this ?


Abu Sandeep

10 |10000 characters needed characters left characters exceeded