Skip to Content
author's profile photo Former Member
Former Member

Steps before running a new init in logistics?

Dear Bwers,

I want to load the setup tables in R/3 for purchasing extractors. These extractors have been used before in BW. What are the steps that i need to do ensure that the delta queue is empty and are there any other queue where i need to delete data in R/3. Thanks for all help.

Raj

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    Posted on Oct 20, 2006 at 03:31 AM

    Hi,

    1.First use RSA3 and check if there is any data .

    2.If there is data Use LBWG (Delte Setup Data )and

    delete by entering application name.

    3.Go to transaction SBIW --> Settings for Application

    Specific Datasource --> Logistics --> Managing extract

    structures --> Initialization --> Filling the Setup

    table --> Application specific setup of statistical ->

    data -> perform setup (relevant application)

    4.In OLI*** (for example OLI7BW for Statistical setup for

    execute. Now all the available records from R/3 will be

    loaded to setup tables

    5. Give RSA3 transaction ,Check for data .

    Regards

    Renjith Kunar

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 19, 2006 at 11:33 PM

    Don't froget to delete the init of setup tables (LBWG).

    KJ!!

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 20, 2006 at 11:54 AM

    Renjith,

    After i load the init data, are there any other steps that i need to do in order to get deltas into BW. Also before i fill the setup tables, do i need to delte the delta queue or update queue because in my case this extractor was used before.Thanks for the answers.

    Raj

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Raj:

      please follow the following steps and you will be good to go:

            • got to SM37 and check to see the time intervals of your V3 updates.

            1. do a delta on all MM loads in BW first.

            2. check in RSA7, LBWQ for any records(which shd be empty by now)

            3. come to BW and drop the loads on MM

            4. delete the INIT from MM infopacakges

            5. go to R/3 and check in RSA7, LBWQ. you shd find 0 entries for appl comp 02.

            6. then go to SBIW , find delete and perform setup tables for 02 appl comp

            7. come to BW and do an INIT load for MM-- ITM/HDR

            8. do a delta load too(u will get 0 records)

            9. go to LBWE and under job control, schdule ur job, give the time frame.

            10. from now on ur v3 updates will start running again.

            make sure you have enough authorization for T-codes in r/3 and BW and also, make sure you lock down the users.

            To answer ur question: you shd'nt delete the delta que. do a delta and that delta que will become empty.( if ur v3 upadtes running time is too long, u can manually push the delta que to RSA7 using RASMBW02 program in SE38 in r/3)

            Thanks

            kalyan

        Before answering

        You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
        You must be Logged in to submit an answer.

        Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.