Skip to Content

Problem with define Data Access Profile in SAP BPC 10.1 Unified Model in S/4 HANA 1610

Apr 04, 2017 at 08:41 AM


avatar image


We are defining the Data Access Profile with BPC 10.1 Unified model, but we can't see them in the part of the Web Client, these are the steps that we have done:

1. mark the "relevant InfoObjects for authorization", have enabled on standard InfoObjects /ERP/COSTCNTR * as new InfoObjects Z*

2. have defined authorizations from the RSECADMIN transaction and its activation:

3. We have added the authorization to the user (the same one we use to log in to BPC):

4. we have also created a role with the authorization from the transaction PFCG and we assigned it to the user.

5. From the RSECENVI transaction have assigned the authorization environment of BPC.

6. When we are going to assign the DAP, not any element by selecting appears to us:

We've tried to define authorizations with InfoObjects standard/ERP / * as InfoObjects new Z, but in none of the cases we see them in the BPC Web Manager, we have looked at the link: as well as document point 6.8 but it fails us.

We are working with:

  • S/4 HANA 1610
  • SAP BW 751 SP 00

We modeling from Hana Studio, as from this version is not permitted from SAP BW.

Any idea of what could be the problem?

Thank you

agruo.png (15.6 kB)
1cpbd.png (57.8 kB)
uehrw.png (15.5 kB)
mfsad.png (10.4 kB)
mst6k.png (12.8 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Gregor Dieckmann
Apr 04, 2017 at 01:21 PM

Hi Emilio,

it seems that BPC Admin Client has problems with the '/' in the /ERP/ namespace, cf. note 2387538.



Show 1 Share
10 |10000 characters needed characters left characters exceeded

Thanks Gregor, but even defining an InfoObject with the following name "ZBPC_CAT" and relevant for authorization, I can not see it from the DAP, may I have left some previous step?

Nicolas Mussotte Aug 08, 2017 at 03:15 PM


Got the exact same issue right here.

Any thoughts or feedback on this?


Show 2 Share
10 |10000 characters needed characters left characters exceeded


Are you find the solution?



Yes, we use another InfoObject (without "/" in the Infoobject name and it works).

We found the error with the Google Chrome error console, the message is explicit.