Skip to Content
0
Former Member
Oct 19, 2006 at 07:17 PM

ECC 6.0 with ITS Support

9 Views

Hi All,

In my commpany, actually are instaled the R3 Enterprice 4.7, having some applications to be used on Portal, across the ITS. In a short way, the enterprice need to migrate up to the ECC 6.0, and it's necessary to keep the ITS applications. So, the question is if that vertion have ITS support into the package?, becausse are essential to keep the ESS/MSS aplications.

Thanks in Advance.

Jorge