Skip to Content

Error running Web Dynpro iview

Hi All,

I've developed Web Dynpro application on Server1.

I can run the application without any problems directly (http://servername:port/webdynpro/dispatcher/local/projname/appname)

and from a Web Dynpro iview.

I deployed the project to Server2 and in Server2 the I can run the application only directly. If I create Web Dynpro iview I get the following error:

Portal Runtime Error

An exception occurred while processing a request for :

iView : N/A

Component Name : N/A

com.sapportals.portal.pb.utils.RedirectData.

What can I do to solve it?

Thanks,

Omri

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Oct 18, 2006 at 11:19 AM

    Hi Omri,

    See this thread:

    Jav Developer role => Web Dynpro Content Explorer

    Regards, Suresh KB

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Suresh,

      Both my Portals have SP15.

      I tried to look in the xml file of com.sap.portal.appintegrator.par.bak and I didn't see a reference to 'com.sap.portal.pagebuilder.utils' although the Web Dynpro iview works on one of the portals.

      Could it be something else?

      Thanks,

      Omri

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.