Skip to Content
author's profile photo Former Member
Former Member

WF-BATCH user, connection refused to 50001 port?

Hi,

We have a BPM making synchronous call to a web-service URL. This was working fine for the past 8 months untill yesterday. Due to failure on another interface, there were 500 messages in SMQ2, we solved this by deregistering and re-registering the ques in SMQR. There are messages stuck in SXMB_MONI_BPE, and we tried to re-process them, but we are getting ICM_HTTP_CONNECTION_FAILED, error code 400. We also looked into the system log at UNIX level, and we see that WF-BATCH user is trying to connect 50001 (SSL port) of J2EE, and the connection is refused. Correct me if I am wrong:

1. Isn't XIAPPLUSER or XIAFUSER or XIISUSER used to talk between the application, adapter framework and IS?

2. Why did WF-BATCH user got kicked in?

Has anyone encountered this situation? Any help will be greatly appreciated.

Thanks in adavance.

Karma

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Oct 17, 2006 at 03:28 PM

    Hi,

    For the problem, you can think of checking the SAP note 824554.

    Also blog-/people/michal.krawczyk2/blog/2006/06/08/xi-timeouts-timeouts-timeouts

    Even I have observed WF-BATCH is executed when you have BPM in place. I think it is because of Business Process Engibne executes this i.e WorkFlow(WF)...

    Regards,

    Moorthy

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.