Skip to Content

Activating BC but InfoObjects can not be found in AWB

Hi All!

I have activated BW statistic relevant Business Content.

In the log I can see that the InfoObjects were activated, but when I am looking in the AWB and search within the InfoObject section there are no results. But when I am looking over the TA rsd1, I can find the new InfoObjects.

The BW release is 3.5. Any ideas why I can not see the new objects within the AWB?

Thanks upfront and Best regards,

Stefanos from Munich/Germany

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Oct 16, 2006 at 08:11 PM

    Stefanos,

    This is due to inconsistencies in table RSDIOBCIOBJ after business content activation. To eliminate the inconsistencies, execute RSDG_IOBC_REORG function module in SE37 with the following parameters.

    I_IOBJVERS = A

    I_PROGRESS

    I_IOBJTP = *

    I_ALL_IOBJ = X

    I_T_IOBJNM 0 entries

    I_BYPASS_BUFFER

    Abdul

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 16, 2006 at 03:01 PM

    HI:

    They probably got activated under "unassigned nodes". Probably because of your grouping option (didn't use "all objects in dataflow before and after" when grouping for business content installation).

    If you use the binoculars to search for oyur objects you will likely find them.

    You can repeat the content installation with the expanded grouping option in order to get the InfoAreas installed properly.

    Thanks for any points

    Ron Silberstein

    SAP

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.