Skip to Content
author's profile photo Former Member
Former Member

Search help returning only one row in ITS

Hi All

We are on R/3 4.7 and ITS 6.2.

1. I have developed a custom report and created a webtransaction for it and attached to ESS.

2.I have a field in my custom report where I have attached a standard search help.

3.In R/3 when I try to find out some values through the search help it returns me some values as per the search criteria.

4.But this is not happening in ESS(ITS).

5.The search help only returns me one row even if the search results are more than one.

6.And more over upon selecting the row nothing is returned to my field.

Is there anyproblem with ITS config?

Message was edited by: Biswajit Das

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Oct 17, 2006 at 09:37 AM

    Hi All

    After browing through the forum I found that the problem is due to patch unavailability.

    How can I see upto which patch level my ITS620 has gone?

    Message was edited by: Biswajit Das

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 17, 2006 at 10:32 AM

    Thanks Durairaj

    Points has been awarded.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.