Skip to Content
author's profile photo Former Member
Former Member

Error in configuration testing

Hi,

When I test a configuration in Integration Directory, the execution stops at the step of Interface Mapping and gives the error for its interface mapping as -

<b>Interface Mapping <Not found>

Runtime error

Unable to find resource com/sap/xi/tf/_MM_CALC_.class (urn:tbit40:workshop:webapp, 1f08afe1-93ce-11da-ccfd-fb3fac190876, -1)</b>

"MM_CALC" in above is the message mapping object.

The scenario was working earlier and it was not changed also. Still, why this error is coming ?

Regards,

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Oct 16, 2006 at 09:42 AM

    Hi,

    First check in IR if the interface mapping is working fine with the helpof Test tab. Activate the interface mapping again and do a complete cache refresh. In the ID do the Interface Determination again if the above steps donse'nt sole your problem. Also check cache notifications if it is fine.

    Regards,

    Prakash

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.