Skip to Content
author's profile photo Former Member
Former Member

Variable assignment in BEx Broadcaster

I'm trying to broadcast a web template directly from the Broadcaster, and want to assign variables. I've tried Determine from Variant, and it works like a charm.

As I understand it I should be able to enter the variables manually by using Determine Here, but it doesn't seem to work for me.

I choose VAR_01 from the Name dropdown, and click Create. Then I can enter my variables, and then what? If I click OK the report is generated in the same popup window, and from there I can do nothing but close the window, and the variables are not assigned.

Can somebody help. Am I doing something wrong, is it a bug or have I simply misunderstood everything?

Add a comment
10|10000 characters needed characters exceeded

Related questions

5 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Nov 12, 2007 at 10:14 PM

    Jacob,

    I have the same issue after I applied SP13 but I did not have this problem in SP11.

    Please let me, ba.tran@nsc.com, know if you have a solution for this? Thanks.

    Regards,

    Ba

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 16, 2009 at 04:44 AM

    Hi,

    I am facing same problem. Did you get any solution?

    Thanks,

    Apurva

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 16, 2009 at 07:45 AM

    Hi

    I had same issue .. i am using Internet Explorer 7

    other colleagues didn't had this issue

    My problem was resolved by disabling the Phishing filter for the portal site ..

    just give a try

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 09, 2012 at 09:10 AM

    I got the same problem, I click on "Variable Values Create", the Popup opens, I do the selections and click "OK" and absolutely nothing happens.

    I tried in FF16, IE9, IE8 with SmartScreen off, Phishing Filter off, Compatibility View on, Popupblocker off, ...

    Is there any fix for "SAP EHP 1 for SAP NetWeaver 7.0" ?

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 19, 2016 at 03:21 PM

    Hi all, could someone share a solution for this problem please?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.