Skip to Content
0
Former Member
Oct 13, 2006 at 01:27 PM

Error in installing NW04s SR1 Portal

16 Views

Hi all,

I am trying o install NW04sSR1(usage type EP).

During the installation it went past all the satges unitl it again got stuck in the Configure development Infrastructure stage(stage 34 of 35).

The error it shows is (output of sapinst) :

ERROR 2006-10-13 08:00:10

FCO-00011 The step assignUsersToGroups with step key |NW_Onehost|ind|ind|ind|ind|0|0|SAP_Software_Features_Configuration|ind|ind|ind|ind|5|0|NW_Usage_Types_Configuration_DI|ind|ind|ind|ind|3|0|assignUsersToGroups was executed with status ERROR .

The output of sapinst_dev shows the following in the last few lines:

INFO 2006-10-13 08:00:04

CJSlibModule::writeInfo_impl()

Output of \QIBM\ProdData\Java400\jdk14\bin\java -classpath /usr/sap/EPD/JC01/j2ee/cluster/server0/apps/sap.com/tclmctcutilbasic_ear/servlet_jsp/ctc/root/WEB-INF/classes/ com.sap.ctc.util.ConfigMainExt XXXXXX EPDEV:50100 Administrator XXXXXX is written to the logfile java.log.

INFO 2006-10-13 08:00:09

CJSlibModule::writeInfo_impl()

Execution of the command "\QIBM\ProdData\Java400\jdk14\bin\java -classpath /usr/sap/EPD/JC01/j2ee/cluster/server0/apps/sap.com/tclmctcutilbasic_ear/servlet_jsp/ctc/root/WEB-INF/classes/ com.sap.ctc.util.ConfigMainExt XXXXXX EPDEV:50100 Administrator XXXXXX" finished with return code 0. Output:

TYPE=S<BR>STATE=<BR>INFO_SHORT=<BR>CONFIGURATION=

ERROR 2006-10-13 08:00:10

FCO-00011 The step assignUsersToGroups with step key |NW_Onehost|ind|ind|ind|ind|0|0|SAP_Software_Features_Configuration|ind|ind|ind|ind|5|0|NW_Usage_Types_Configuration_DI|ind|ind|ind|ind|3|0|assignUsersToGroups was executed with status ERROR .

Pls suggest what to do. I looked for this error on marketplace but did not get anything relevant.

Thanks for all your help.

Abhi