Skip to Content
author's profile photo Former Member
Former Member

Delta Load failure

Hello all,

We had a delta load failure today due to Invalid entry in R/3 for a date field. The date field was fixed in R/3. i ran the infopackage again but the load failed giving me the same error. Could some one help me with this problem.

Regards,

S.P

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Oct 23, 2006 at 06:40 PM

    Good day.

    We have had several date problems with the 2LIS_02_SCL datasource in BW. We have our R3 team fix the date however this does not fix the error you receive in BW, it can actually add more.

    The reason for this is when the date is when a change is made to the R3 it sends a reversal record that counters the original record in BW and then an updated record with the correct date. So for the one record on the R/3 side it has 3 record in BW (Original, Reversal and Updated).

    You need to look at the error you are receiving in the monitor. Then go into the PSA for the data package that has the error (There can be more then one) and determine if you want to ignore these records (Error handling options on an InfoPackage) or manually change the date that has caused the error in the PSA then do a manual update on the data packages to update the data targets with the correct information.

    Thanks

    Rayna

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 12, 2006 at 05:50 PM

    Hi SP,

    Was there just one invalid entry? It could be that first the load failed becasue of one, then that was fixed, but there is another record with the same problem...

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Bhanu Gupta

      Bhanu, the current problem that I discussed is with the 2lis_02_sl datasource. I requested the R/3 team to fix the Purchase order record in the EKKO table. Since the record is fixed I hoped that the data shold flow in correctly. But it failed again giving me the same error that I received this morning.

      ~S.P

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.