Skip to Content
0

This blog is both out of date, and inaccurate, please either update it, or take it down ASAP!

Mar 31, 2017 at 11:41 AM

31

avatar image

There are a number of problems with the blog post including telling customers that a license is not required for OpenHub, and it definitely IS required! It is also out of date with things like the Early Adopter Care program which is now closed. I do not know who the author is, but he is apparently not an SAP employee, and does not have any authority to post this kind of information. In fact, licensing requirements are not something we generally allow in blogs as far as I know.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers