Skip to Content
0

Can't see created objects under created InfoAreas in BW/4HANA

Mar 31, 2017 at 07:00 AM

79

avatar image
Former Member

Hi All,

In my BW/4HANA system, I am creating objects like infoobjects, aDSOs , Open ODS and more but it seems they are not visible inside the infoarea. It's a new system.

I am not sure what's missing because the objects do exist as I can't create another with the same name and these activate successfully. There is no log in SU53.

What could be missing here?

Regards,

Shyam

issue.jpg (49.4 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Frédéric Cincet Mar 31, 2017 at 08:49 AM
0

Please see the note 2362807 and check that your DB user has enough authorization.

Regards,

Frederic

Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Thank you Frederic.

Let me check and get back to you on this.

0
Former Member

Hi Frederic,

The OSS you have mentioned assigns rights to the DB user.

1. Does this mean that I would need to have the same username in DB and BW application as well?

2.If yes, we tried that as well and the error persists. What else can we try here?

Regards,

Shyam

0
Frédéric Cincet Apr 05, 2017 at 09:19 AM
0

All BW users use only one DB user (its standard name is something like SAPSR3 - not sure about it and I have no system right now to check). This is the one you have to modify.

Regards

Share
10 |10000 characters needed characters left characters exceeded