Skip to Content
avatar image
Former Member

Import NWDI Track to Netweaver Developer Studio

Hi,

So I was trying to import some NWDI tracks from a system landscape directory but I'm getting the following error at the time of the import.

Any help will be appreciated,

Thanks in advance.

error.png (50.9 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Apr 12, 2017 at 03:26 PM

    Hello Diogo,

    I'm glad to see that you could import some Development Configuration. As I can see now you have a different error message. To make easier to search for the others please ask a new question with the same primary tag.

    Thank you and best regards,
    Szabolcs

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 31, 2017 at 03:23 PM

    Hi,

    ok, thank for checking, then we can rule out that option, so let's check other things.

    Normally once SLD can be contacted it checks (based on the NWDI system landscape config of SLD) what CMS has been specified for the given track (you are about to import in your NWDS). Is it possible that that CMS URL is written as localhost:50000 ?

    For this go to the SLD web UI (the one that you maintained in your NWDS) and check under "Landscapes" the NWDI system, what further systems have been specified there (likely you find there a CMS entry that points to localhost:50000).

    Regards,

    Ervin

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Ervin and Szabolcs,

      We change the address like you told us to do and we were able to import some of the configurations, but not one of them have the components that we want to import. Now we are getting the following error while trying to import that specific track.

      Any ideas?

      Regards,

      Diogo

      l-2531tmp.png (104.4 kB)
  • Mar 30, 2017 at 09:41 PM

    Hi,

    when you defined your SLD in NWDS config, then did you specify there localhost:50000 ?

    Please use hostname or IP and then retry the devconf import.

    Regards

    Ervin

    Add comment
    10|10000 characters needed characters exceeded