Skip to Content
avatar image
Former Member

Attachment using Fiori App "Request Maintenance" cannot be found in Backend Tcode IQS3

Dear all,

During the creation of a notification using the App "Request Maintenance" on iPad, I have inserted a picture as attachment. Now this cannot be found in backend using the transaction Tcode: IQS3.

Do you experimented same issue in the past? How did you solve it? Or how attachment made on Fiori work in S4HANA

We are on S4HANA 1511 SP2

Thanks!

Syl

Add comment
10|10000 characters needed characters exceeded

  • Hi, Sylo.

    This question seems specific to the referenced app, Request Maintenance. The "SAP Fiori launchpad" primary tag should generally be used for questions related to the Launchpad functionality itself, and not to app-specific questions. Your application doesn't have a primary tag on its own. So the secondary tag "SAP Fiori for SAP S/4HANA" would be good as the primary tag for any future app-specific questions related to these kinds of apps.

    That said, I did search to see if we have any reports of your issue and couldn't find any at all. So I would recommend opening a support incident using the support component as defined in the Fiori Apps Library here. For ease of reference, the component for this app is PM-FIO.

    Thanks,

    Keith Nunn
    SAP Product Support

  • Get RSS Feed

2 Answers

  • Best Answer
    Apr 07, 2017 at 04:54 PM

    If it allowed you to save the notification with the attachment, then the attachment configuration is probably complete. It could be that you don't have the notification type configured so that the attachments are showing when you are displaying it. If the attachment worked, then you should be able to find it in transaction CV04N.

    Regards,

    Brian

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 06, 2017 at 09:38 AM

    Hi Syl

    The App Documentation mentions that the upload of attachments requires some configuration... I would guess that this configuration controls where the attachment is stored.

    "To configure the upload of attachments, make the appropriate settings in view /PLMI/V_DIR_ATT"

    Suggest you check what has been configured for your system.

    Rgds

    Jocelyn

    Add comment
    10|10000 characters needed characters exceeded