Skip to Content
0

SAP HANA XSA SPS 12 Web IDE doesn`t work on DEV Instance

Mar 30, 2017 at 09:08 AM

129

avatar image

Hello experts!

We are running SAP HANA SPS 12 Rev 120 developer edition 1.0 on Cloud Appliance Library. For some period of time like 2-3 months it has worked fine but 2 days ago we met issue with Web IDE. Errors appeared during start of Node.js modules, then we did system restart and errors were solved. But on the next morning (we run system only on daytime, at night we suspend it) Web IDE had been crushed and became unavailable.

When I try to open it from browser it responds with "503 Service not available".

In XSA CLI I check apps and services. Looks like everything are running.

I checked Web IDE recent logs but did not find anything what I can understand and fix. web-ide-recent-logs.txt

Actually other tools like Admin Launchpad and HANA RTT works fine.
Strange thing that I can`t ping CAL HANA Instance from cmd now:

@thomas.jung Thomas, could you help with it?
Any advises what logs or system info I should check?

Kind regards,
Dmitry

xsa-apps.png (74.9 kB)
ping-hana.png (5.9 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Dzmitry Baliuk
Apr 10, 2017 at 04:46 PM
0

Unfortunately we didn`t find the root cause and decided to install new HANA DEV Instance and migrate development.

Share
10 |10000 characters needed characters left characters exceeded