Skip to Content
0

How to change the langauge control in WWI for generating SDS?

Mar 30, 2017 at 06:34 AM

237

avatar image

Hello All

when generating Korean SDS with Korean language ,all sections of SDS is coming in Korean except for one section that is coming in English. How can I fix this SDS_KO to make it show all sections in Korean?

wwi
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

5 Answers

Best Answer
Jayakumar Indracanti Apr 03, 2017 at 07:19 AM
1

Hello Basim,

I recommend the following

- Check the Generation Variant settings

- Check the Substance master (use the same specification) to create the reports with two different generation variants

- Check if the Two generation variants use the same template or different templates; I believe they should be using two different templates - navigate to section which is giving you issue with language and compare the symbols code with the US template.

Thanks

Jayakumar

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Thanks a lot dear Jayakumar. Wish all is at your best :)

0
Gaurish Dessai Mar 30, 2017 at 08:26 AM
-1

Hi Basim,

  1. Is this issue occurring when you generate KO and EN SDS at the same time using SDS_KO ?
  2. If you delete the Not Relevant reports and re-create them are the getting generated correctly?

Let us know.

Regards,

Gaurish

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hi Gaurish

This is happening when I generate Korean SDS with KO language only. When I generate US_SDS with KO language it comes all fine with KO language.

0

Thanks Basim, I just wanted to check if it might be the same issue we had and had.

Do check the below possible notes if they can be applied for your case.

1978943

2216199

2259740

0
Mark Pfister
Mar 30, 2017 at 06:46 AM
0

Dear Basim,

Unfortunately I'm not fortune teller - but I'll try my best:
Some where on your template is a G Repeating group that switches the language to English.
Or it might not be WWI template related - it could just be that the translation for Korea is maintained in English.

For a better answer you would need to share your WWI logic and GenVar settings.

Hope this helps

Mark

Share
10 |10000 characters needed characters left characters exceeded
Christoph Bergemann Mar 30, 2017 at 11:29 AM
0

Dear Basim

I fully support feedback of Mark. There is a very good chance that for one sction of WWI document a so called "G repeating group"was used. Please check layout (and generation variant as well (discrete validity area configuration)

C.B.

PS: which sextion is "english"? Chapter 14? This can be partially correct (especially for international sea transport)

Share
10 |10000 characters needed characters left characters exceeded
Christoph Bergemann May 31, 2017 at 06:40 PM
0
Share
10 |10000 characters needed characters left characters exceeded