Skip to Content

SAP BUSINESS ONE UPGRADE ISSUE - 9.0 TO 9.2

upgrade-issue.jpgHi Experts,

I was trying to upgrade our current SAP B1 9.0 pl 05 to SAP B1 9.2 pl 06, but while upgrading system is generating the mentioned error.

"Could not Connect to SLD server; verify site user password or check proxy server connection settings"

I have provided the right site user password but system is still generating the mentgioned error kindly help me in fixing this issue.

Regards,

Vinoth

upgrade-issue.jpg (146.5 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Mar 30, 2017 at 08:38 AM

    Hi Vinoth,

    Can you try to perform the following?

    1. Try to reinstall Server Tools and upgrade again. (If it does not work, go to Step-2)

    2. Make sure everything is compatible as per the Product Availability Matrix (PAM). (If this does not work, go to Step-3)

    3. Try to backup and delete the SLD Database and upgrade again.

    Kind regards,

    ANKIT CHAUHAN

    SAP SME Support

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 02, 2017 at 05:47 AM

    Thanks Ankit,

    After re installation of server tools it worked.

    Regards,

    Vinoth

    Add comment
    10|10000 characters needed characters exceeded