Skip to Content

Unable to connect from Remote desktop through SAP GUI and eclipse second login onwards

Hi,

I have created new instance in CAL for SAP NetWeaver AS ABAP and SAP BW 7.5 SP01 on SAP HANA SP10 [Developer Edition]. When I connected to remote desktop for first time GUI and eclipse connections worked fine.But,from second time onward both GUI and eclipse is not connecting with the existing settings. It is giving error WSAECONNREFUSED.

This is the second time I am facing this issue. I terminated the instance earlier and recreated.But,again I am facing same issue. This is really frustrating . I am spending more time in resolving this issue and wasting money on usage time than I learn something . Not sure why it is happening again and again.Can anybody help me on this ?

Thanks,

V John

Add comment
10|10000 characters needed characters exceeded

  • Former Member

    Hello,

    Since a couple of days, I have the same issue. I sent the files you specified to the mail address cal.admin@sap.com

    Kind regards,

    Steven

  • Hello Steven,

    According to the logs that you've sent to us, the instance was provisioned successfully.

    Looking at the dates, I’d would assume that you have not installed permanent license keys yet and the temporary keys have expired. For more information how to request and install the keys, see the Licenses section in Getting Started Guide for this solution.

    Best regards,

    Stanimir

  • Former Member

    Dear Stanimir,

    thanks for your suggestion. And indeed that is the solution.

    Kind regards,

    Steven

  • Get RSS Feed

3 Answers

  • Mar 30, 2017 at 12:36 PM

    Dear Mr V John,


    We tried to reproduce the issue you are facing with
    SAP NetWeaver AS ABAP and SAP BW 7.5 SP01 on SAP HANA SP10 [Developer Edition] but It worked without problems.

    In order to investigate further we need to check the logs from the machines.

    In order to collect the logs you should connect with SSH client on port 22 of the VMs
    Login with root and Private key provided by CAL at instance startup.
    Download the following files from the OS:

    /var/log/appliancedeploy.log
    /var/log/applianceboot.log
    /var/log/applianceagent.log
    /var/log/sap

    Please send them to cal.admin@sap.com

    Best regards,
    Nikolai Angelov
    SAP CAL Dev support.

    Add comment
    10|10000 characters needed characters exceeded

  • May 08, 2017 at 01:37 AM

    Sorry..I couldn't update this thread in time.

    I restarted the system,it started working. I think... every time I need to restart to work this properly.Normal activate is not working.

    Thanks,

    V John

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 16, 2017 at 05:47 PM

    Hi John/ All,

    Can you please address our issue related to HANA 1610 fully activated appliance.

    We have competently installed SAP HANA 1610 fully activated appliance and we are getting an error in connecting virtual machine (RDP) with SAP HANA 1610 fully activated appliance below is the screenshot? Inline image 2

    So, can you guide us on this problem Note:- We have followed the guide attached to this appliance but still this issue persists.

    Best Regards

    Ajitesh Pareek

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Eisner,

      Thanks so much for this link.

      But, we have a problem in connecting windows remote desktop and we have checked the getting started guide and also opened the ports (as per your link) but still, the issue persists?

      Can you please guide us on this?

      Best Regards

      Ajitesh Pareek