Skip to Content
0

portal time entry calendar colors not working

Mar 29, 2017 at 03:05 PM

42

avatar image

The portal ESS Time Entry calendar does not display the colors as indicated on the legend. They were previously working prior to our latest upgrade.

I am not sure if these colors are now part of configuration and not a delivered default. If it is configuration, I am not sure where to look.

I've tried changing the portal theme. I have researched different Badi's. I have not yet found a resolution. The colors are correct on the calendar legend.

Any help would be greatly appreciated.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Santarshi Samanta
Apr 06, 2017 at 06:56 AM
0

Hi Sheri

Can you please provide a screenshot of your issue, clearly showing the section where you are seeing the color issue ?

Additionally provide the following information :

- Portal version

- Since when you facing the issue ?

- How is the issue seen when you directly launching the application without the portal ?

Regards

Santarshi Samanta

Share
10 |10000 characters needed characters left characters exceeded
Sheri Campbell Apr 19, 2017 at 03:04 PM
0

Here is a screen shot of the issue. all work days in February and March are approved/completed and should be showing in GREEN.

The issue started after we upgraded to Ehp7.

ppq1e.png (84.2 kB)
Share
10 |10000 characters needed characters left characters exceeded