Skip to Content
0
Former Member
Oct 02, 2006 at 03:21 PM

SAP GUI 6.4 with Windows XP

41 Views

We have installed an application that uses Bapis with RFC.

The customer has installed SAP GUI 6.4 Patch level 14 and had Windows 2000 and our application run fine.

Now they have changed to SAP GUI 6.4 Patch Level 14 and Windows XP and as soon as we try to use BAPI's our application fails.

has somebody an idea which patch level we should install to avoid such problems?

The file librfc32.dll has the version 6404.4.xxx

thanks

Felix Rast