Skip to Content
author's profile photo Former Member
Former Member

ODS ACTIVATION FAILED

Hi Friends,

When i try to activate data from new data table to active data table using the datasource 0FI_TAX_04 & ODS is 0FITX_O04, it gets failed but the data is coming successfully upto New Data Table,activation is getting failed:

ERROR MESSAGE:

1.No SID found for value 'V3 ' of characteristic 0FISCVARNT.

2.Fiscal year variant V3 not expected

3.Error when assigning SID: Action VAL_SID_CONVERT table 0FISCPER.

4.Activation of data records from ODS object 0FITX_O03 terminated.

5.Error getting SID for ODS object 0FITX_O03

Thanx in advance, if anybody is there to help out

Regards.,

Balaji K. Reddy

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Oct 02, 2006 at 07:40 AM

    Hi,

    Try run transacton RSRV to check on the problem characteristic, and the ODS first for a preliminary dignosis.

    Hope this helps.

    Cheers,

    Gimmo

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      hi,

      I was wondering if the value 'V3' is maintained properly for 0FISCVARNT. Please verify the master data of 0FISCVARNT and check if 'V3' is there.... otherwise you can manually maintain the value in that.

      Cheers,

      Gimmo

  • author's profile photo Former Member
    Former Member
    Posted on Oct 02, 2006 at 09:13 AM

    Hi,

    try to right-click on your source system and select 'transfer global settings'

    /Christian Frier

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Try opening the object 0FISCVARNT and then see whetehr master data is activate dornot - also try reactivating from this screen. Then go to the master data tab and double click on the master data table row - see if it gives an error message here as well.

      if it doesnt then check for the value V3 in the master data table.

      Hope it helps,

      Regards,

      Nikhil

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.