Skip to Content
0
Former Member
Oct 02, 2006 at 06:32 AM

Errors encountered during setup of PSE for SSL

2469 Views

Hi SDN'ers,

We have followed the steps for setting up SSL in SAP ECC 5.0 development environment we made use of the Test certificates from the SAP TCS. We encountered some issues with the CAS trust and therefore decided to delete the PSE's.

During the deletion actions the process did not complete and now we encounter the following messages:

PSE locked for changes.

PSE missing on database.

Internal error while locking PSE.

The PSE "own certificate is empty" but the SSL Server certificate is filled.

When trying to change and error is displayed: "Error while loading PSE" Message no. TRUST025.

We have tried replacing the PSE but then afterwards we get an error message when trying to accept the entries: "Internal error while locking PSE"

When trying to delete a message is being displayed: "PSE locked for changes"

When trying to distribute the system comes back with the message: "All local PSE's are OK"

We have deactivated the HTTP'S service in SMICM but this didn't help during the above actions either. We have also tried stopping the ICM and as well as stopping SAP to get this solved but this did not help either.

Is there another way of deleting the entries for example table maintenance (or is this to harsh).

Please assist.

Thanks in advance

Dries