Skip to Content
avatar image
Former Member

Install of Java missing directories server0 and dispatcher

Hi

We have successfully installed an abap system running AIX 5.2 and Oracle on WEBAS 640. We are now trying to install a java addon. During the install, the install failes on phase Starting SAP J2EE engine. The message is

"J2EE Engine DVEBMGS84 of SAP system BWD did not reach state "Starting Applications" after 851 seconds: giving up."

I noticed that we do not have the following directories installed, although they do exist on another server that has a java addon:

/usr/sap/BWD/DVEBMGS84/j2ee/cluster/server0

/usr/sap/BWD/DVEBMGS84/j2ee/cluster/dispatcher

Does anybody know how these are created and how I can re-create them?

FYI, I have already defined LDR_CNTRL=USERREGS in /etc/environment.

Any help would be appreciated.

Thanks

Sam

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Oct 02, 2006 at 06:54 AM

    Hi,

    Those folders are created at first server startup. If they are not present in your system it means the bootstrap phase fails. Check std_bootstrap.out. dev_bootstrap and log_bootstrap<ID> for errors.

    Regards, Myriana

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 03, 2006 at 03:17 PM

    Sam

    Check the following thread,

    WAS JAVA add-in for ABAP install error on AIX Oracle

    Thanks

    Sameer

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 03, 2006 at 03:44 PM

    Can you please paste some logs from the installation directory. There should be several of them.

    Thanks

    Cyrus

    Add comment
    10|10000 characters needed characters exceeded