Skip to Content
0

maya plug in error

Mar 28, 2017 at 08:17 PM

126

avatar image

I downloaded and installed the 3d plugin from one of your auto generated emails. I am trying to export my models so I can open them in maya

Im still getting this error . is there anything additional I should do? Any help is appreciated.

I would think someone at SAP would have more info on this since the plug in is coming from SAP and not Autodesk. I can ask autodesk but im pretty sure they will refer me back to you

image006-2.jpg (49.2 kB)
image005-2.jpg (17.1 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

5 Answers

Vladimir Noskov
Mar 29, 2017 at 12:15 AM
0

Hi Gabriel,

Do you have Maya installed on the same machine? Maya is a prerequisite.

regards,

Vlad

Share
10 |10000 characters needed characters left characters exceeded
Gabriel Schroedter
Mar 29, 2017 at 10:06 PM
0

Yes, but was still getting the "not installed" that I've put a red box around.

Share
10 |10000 characters needed characters left characters exceeded
Timothy Lyanguzov
Mar 30, 2017 at 09:14 PM
0

Hi Gabriel,

Can you provide us with the information about versions of VE Author and Maya you are using?

Best regards,

Timothy

Share
10 |10000 characters needed characters left characters exceeded
lionel dacumos Apr 02, 2017 at 06:34 PM
0

using VE Author 7.1 and Maya 2016. This is actually my inquiry I sent to SAP

Share
10 |10000 characters needed characters left characters exceeded
lionel dacumos Apr 14, 2017 at 09:02 PM
0

I

I upgraded from 7.1 to 8.0. Visual Enterprise is now recognizing that I have Maya2016 installed but when I try to export I get this error

Please help :)


Share
10 |10000 characters needed characters left characters exceeded