Skip to Content
0

Not able to see image/logo in the email body delivered by publication

Mar 28, 2017 at 08:57 PM

52

avatar image
Former Member

Hi Team,

I have a requirement where i need to embed a logo/image along with table structure in an email body which will be sending to multiple people through publication. I am able to get the table structure in the mail body along with report header but the logo is not appearing.

I am following below steps to create the publication.

a) I have added source file and added another webi report for dynamic recipients.

b)In personalization section added key fields, based on what we basically filtering out data for different users.

c)In Format section I have checked for mHTML and Microsoft Excel as output format

d) In Destination I have selected Email and selected email address.

Then I have scheduled the publication. I am able to receive the mail with attachment and

report as email body. But the image is not appearing in the email Body.

Am I missing something here ? Please help on this.

Thanks,

Koustav

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
AMIT KUMAR
Mar 28, 2017 at 09:24 PM
0

check this sap note.

2007784 - When running a publication which has the source webi contain background image and MHTML as output format, the background image is not outputed to the MHTML file generated

Share
10 |10000 characters needed characters left characters exceeded