Skip to Content
0

Issue while importing Agentry project in Eclipse Juno : The selected wizard could not be started.

Mar 28, 2017 at 12:26 PM

119

avatar image

Dear All,

I have installed eclipse-SDK-4.2.2-win32-x86_64 . Next I have installed the Microsoft Visual C++ 2010 x64 redistributable libraries. After this I have installed the agentry plugin

Agentry_70.14.7_EditorPlugin_x86_64

Hence, for Agentry editor to work fine , I have done all the settings.

Now when I am trying to import the Agentry application I am getting the same error, which describes that the C++ libraries are missing.

I have already tried to restart and test but the error remains the same.

Is there somewhere I have to mention this specifically to refer the C++ 2010 libraries.

Please suggest.

Thanks and Regards

Neha Mahanty

0svuo.png (70.4 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Bill Froelich
Apr 02, 2017 at 04:06 AM
0

Agentry Editor SP14 uses the C++ 2015 64-bit libraries. Please try installing that first and see if it fixes your problem. Also, please be sure you are using a 1.7 JDK (or below) with Juno.

--Bill

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Bill,

Thanks , I will install C++2015 and will check , hopefully this will solve my issue.

Many Thanks

Neha

0
Mark Pe
Apr 07, 2017 at 02:30 PM
0

Neha,

Hi you may also check our compiled list for Editor issues. This includes the statement of Bill above.

https://launchpad.support.sap.com/#/notes/1816713 (You may bookmark this).

Best Regards,

Mark Pe

Product Support

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Mark,

Thanks , this is indeed a very useful link .

Many Thanks

Neha

1